cross-site-scripting

Affected packages
firefox-bin < 1.0.3
firefox-gtk1 < 1.0.3
firefox-gtk2 < 1.0.3
firefox-gtk2-bin < 1.0.3
mozilla < 1.7.7
mozilla-bin < 1.7.7
mozilla-gtk2 < 1.7.7
mozilla-gtk2-bin < 1.7.7
firefox < 1.0.3

Details

VuXML ID 122ea19a-fb27-53fa-9dcd-d4bdce6fb3ed
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL http://www.mozilla.org/security/announce/mfsa2005-36.html