authentication-bypass

Affected packages
4.0 < ruby21-puppet < 4.4.2
4.0 < ruby22-puppet < 4.4.2
4.0 < ruby23-puppet < 4.4.2
4.0 < ruby18-puppet < 4.4.2

Details

VuXML ID 227e079d-1326-57ea-ac7e-028a8e5a43e9
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

CVE Name CVE-2016-2785