arbitrary-code-execution

Affected packages
firefox3-bin < 3.0.1
firefox < 2.0.0.16
firefox-bin < 2.0.0.16
firefox-gtk1 < 2.0.0.16
seamonkey < 1.1.11
seamonkey-bin < 1.1.11
seamonkey-gtk1 < 1.1.11
firefox3 < 3.0.1

Details

VuXML ID 285769c1-3ae8-581d-9a3e-6f0730c38cd9
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL http://www.mozilla.org/security/announce/2008/mfsa2008-34.html