arbitrary-code-execution

Affected packages
firefox3-bin < 3.0.7
seamonkey < 1.1.15
seamonkey-bin < 1.1.15
seamonkey-gtk1 < 1.1.15
thunderbird < 2.0.0.21
thunderbird-gtk1 < 2.0.0.21
firefox3 < 3.0.7

Details

VuXML ID 3ab984f5-5375-529f-868b-453a7a289c9e
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL http://www.mozilla.org/security/announce/2009/mfsa2009-08.html