arbitrary-code-execution

Affected packages
firefox3-bin < 3.0.9
seamonkey < 1.1.16
seamonkey-bin < 1.1.16
seamonkey-gtk1 < 1.1.16
thunderbird < 2.0.0.22
thunderbird-gtk1 < 2.0.0.22
firefox3 < 3.0.9

Details

VuXML ID 6b0dc27f-1e43-5435-9e8e-f93d71b7e82f
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL http://www.mozilla.org/security/announce/2009/mfsa2009-14.html