arbitrary-command-execution

Affected packages
ruby23-redmine < 3.2.9
ruby24-redmine < 3.2.9
ruby25-redmine < 3.2.9
3.3 <= ruby22-redmine < 3.3.6
3.3 <= ruby23-redmine < 3.3.6
3.3 <= ruby24-redmine < 3.3.6
3.3 <= ruby25-redmine < 3.3.6
3.4 <= ruby22-redmine < 3.4.4
3.4 <= ruby23-redmine < 3.4.4
3.4 <= ruby24-redmine < 3.4.4
3.4 <= ruby25-redmine < 3.4.4
ruby22-redmine < 3.2.9

Details

VuXML ID 7894b854-6e27-5fed-9390-167a5e84157b
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL https://nvd.nist.gov/vuln/detail/CVE-2017-18026