cross-site-scripting

Affected packages
firefox-bin < 2.0.0.19
firefox-gtk1 < 2.0.0.19
firefox < 2.0.0.19

Details

VuXML ID bf5d4526-48e3-5d20-8f90-0e1f384e2a18
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL http://www.mozilla.org/security/announce/2008/mfsa2008-69.html