cross-site-scripting

Affected packages
firefox-bin < 1.0.5
firefox-gtk1 < 1.0.5
firefox-gtk2 < 1.0.5
firefox-gtk2-bin < 1.0.5
firefox < 1.0.5

Details

VuXML ID c04c4c09-2f07-5fb5-8b9f-6af8ed2cae54
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL http://secunia.com/advisories/15549/