cross-site-scripting

Affected packages
3.1.0 <= ruby19-actionpack < 3.1.3nb1
3.1.0 <= ruby193-actionpack < 3.1.3nb1
3 <= ruby18-actionpack < 3.0.11nb3
3 <= ruby19-actionpack < 3.0.11nb3
3 <= ruby193-actionpack < 3.0.11nb3
3.1.0 <= ruby18-activesupport < 3.1.3nb2
3.1.0 <= ruby19-activesupport < 3.1.3nb2
3.1.0 <= ruby193-activesupport < 3.1.3nb2
3 <= ruby18-activesupport < 3.0.11nb1
3 <= ruby19-activesupport < 3.0.11nb1
3 <= ruby193-activesupport < 3.0.11nb1
3.1.0 <= ruby18-actionpack < 3.1.3nb1

Details

VuXML ID c759023f-fe91-5221-93a9-b9d10278c1cb
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

CVE Name 2012-1098