arbitrary-code-execution

Affected packages
20 <= emacs-nox11 < 20.7nb11
21 <= emacs < 21.4anb12
21 <= emacs-nox11 < 21.4anb12
22.1 <= emacs < 22.1nb5
22.1 <= emacs-nox11 < 22.1nb5
xemacs <= 9nb99
xemacs-nox11 <= 9nb99
20 <= emacs < 20.7nb11

Details

VuXML ID de1c1b94-edcd-57c5-98a0-4feb01dbc21f
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

CVE Name CVE-2008-2142