arbitrary-code-execution

Affected packages
ruby18-base < 1.8.7.22

Details

VuXML ID f30ec852-0a94-5a28-8332-86c99fab1176
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL http://www.ruby-lang.org/en/news/2008/06/20/arbitrary-code-execution-vulnerabilities