arbitrary-code-execution

Affected packages
emacs21 < 21.4anb39
emacs22-nox11 <= 9nb99
emacs22 <= 9nb99
emacs23-nox11 <= 9nb99
emacs23 <= 9nb99
emacs24-nox11 <= 9nb99
emacs24 <= 9nb99
emacs25-nox11 < 25.3
emacs25 < 25.3
emacs21-nox11 < 21.4anb39

Details

VuXML ID f8588256-2287-5cf1-8f76-d10332714a15
Discovery 1969-07-20
Entry 1980-01-01

Summary not available.

References

URL https://nvd.nist.gov/vuln/detail/CVE-2017-14482